Bug 11440 - ipv4: sysctl fixes causes "cannot open /proc/sys/net/ipv4/route/flush"
ipv4: sysctl fixes causes "cannot open /proc/sys/net/ipv4/route/flush"
Status: CLOSED CODE_FIX
Product: Networking
Classification: Unclassified
Component: IPV4
All Linux
: P1 normal
Assigned To: Stephen Hemminger
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-08-27 14:37 UTC by Rafael J. Wysocki
Modified: 2008-08-29 03:42 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-rc4-git5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-27 14:37:55 UTC
Subject    : [2.6.27-rc4-git5] ipv4: sysctl fixes causes "cannot open /proc/sys/net/ipv4/route/flush"
Submitter  : "Rufus & Azrael" <rufus-azrael@numericable.fr>
Date       : 2008-08-26 16:54
References : http://marc.info/?l=linux-kernel&m=121976978001228&w=4
Handled-By : Al Viro <viro@zeniv.linux.org.uk>
Patch      : http://lkml.org/lkml/2008/8/26/236

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 BedOS_Gui 2008-08-29 00:01:51 UTC
Fixed in 2.6.27-rc5 by commit d994af0d50efc96b2077978fe9f066992639d525

Note You need to log in before you can comment on or make changes to this bug.