Bug 1144 - Bootup hangs just after message: "mice: PS/2 mouse device common for all mice"
Summary: Bootup hangs just after message: "mice: PS/2 mouse device common for all mice"
Status: REJECTED DUPLICATE of bug 1123
Alias: None
Product: Drivers
Classification: Unclassified
Component: USB (show other bugs)
Hardware: i386 Linux
: P2 high
Assignee: Greg Kroah-Hartman
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-08-25 11:07 UTC by Zach Gelnett
Modified: 2003-08-28 10:13 UTC (History)
0 users

See Also:
Kernel Version: 2.6.0-test4
Tree: Mainline
Regression: ---


Attachments

Description Zach Gelnett 2003-08-25 11:07:07 UTC
Distribution: Redhat
Hardware Environment: usb kbd/mouse on athlon system
Software Environment: Redhat 9 at rawhide level of code with 2.6.0-test4 kernel
Problem Description: I was running fine with the 2.6.0-test3 version of the 
kernel.  Test4 version came out, I installed it, and now that kernel causes 
bootup to freeze just after the boot message stating:
"mice: PS/2 mouse device common for all mice"

Steps to reproduce: 1) install v2.6.0-test4 of linux kernel
2) reboot
Comment 1 Greg Kroah-Hartman 2003-08-28 10:13:28 UTC

*** This bug has been marked as a duplicate of 1123 ***

Note You need to log in before you can comment on or make changes to this bug.