Bug 11438 - Upcoming oops in lockdep
Summary: Upcoming oops in lockdep
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Process Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: process_other
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-27 14:25 UTC by Rafael J. Wysocki
Modified: 2008-09-01 08:37 UTC (History)
0 users

See Also:
Kernel Version: 2.6.27-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-27 14:25:13 UTC
Subject    : Upcoming oops in lockdep
Submitter  : Arjan van de Ven <arjan@infradead.org>
Date       : 2008-08-23 20:49
References : http://marc.info/?l=linux-kernel&m=121952463613140&w=4
References : http://www.kerneloops.org/searchweek.php?search=mark_lock
Handled-By : Peter Zijlstra <peterz@infradead.org>

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-30 14:42:42 UTC
On Saturday, 30 of August 2008, Peter Zijlstra wrote:
> On Sat, 2008-08-30 at 21:50 +0200, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.26.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=11438
> > Subject             : Upcoming oops in lockdep
> > Submitter   : Arjan van de Ven <arjan@infradead.org>
> > Date                : 2008-08-23 20:49 (8 days old)
> > References  : http://marc.info/?l=linux-kernel&m=121952463613140&w=4
> >               http://www.kerneloops.org/searchweek.php?search=mark_lock
> > Handled-By  : Peter Zijlstra <peterz@infradead.org>
> 
> as far as I'm concerned this has nothing to do with lockdep
Comment 2 Rafael J. Wysocki 2008-08-30 14:43:45 UTC
Not-Handled-By : Peter Zijlstra <peterz@infradead.org>
Comment 3 Rafael J. Wysocki 2008-09-01 08:34:20 UTC
On Monday, 1 of September 2008, Arjan van de Ven wrote:
> On Mon, 1 Sep 2008 13:48:29 +0200
> "Rafael J. Wysocki" <rjw@sisk.pl> wrote:
> 
> > On Monday, 1 of September 2008, Arjan van de Ven wrote:
> > > On Sat, 30 Aug 2008 23:36:45 +0200
> > > Peter Zijlstra <peterz@infradead.org> wrote:
> > > 
> > > > On Sat, 2008-08-30 at 21:50 +0200, Rafael J. Wysocki wrote:
> > > > > This message has been generated automatically as a part of a
> > > > > report of recent regressions.
> > > > > 
> > > > > The following bug entry is on the current list of known
> > > > > regressions from 2.6.26.  Please verify if it still should be
> > > > > listed and let me know (either way).
> > > > > 
> > > > > 
> > > > > Bug-Entry     :
> > > > > http://bugzilla.kernel.org/show_bug.cgi?id=11438
> > > > > Subject               : Upcoming oops in lockdep
> > > > > Submitter     : Arjan van de Ven <arjan@infradead.org>
> > > > > Date          : 2008-08-23 20:49 (8 days old)
> > > > > References    :
> > > > > http://marc.info/?l=linux-kernel&m=121952463613140&w=4
> > > > > http://www.kerneloops.org/searchweek.php?search=mark_lock
> > > > > Handled-By    : Peter Zijlstra <peterz@infradead.org>
> > > > 
> > > > as far as I'm concerned this has nothing to do with lockdep
> > > > 
> > > >
> > > 
> > > yeah the pattern increasing looks like a fedora special; eg the
> > > fedora utrace patches seem to be utter bust. As long as we keep
> > > utrace out of mainline we're fine ;-)
> > 
> > Should I close it, then?
> 
> yeah close it for now

Note You need to log in before you can comment on or make changes to this bug.