Bug 11410 - SLUB list_lock vs obj_hash.lock...
Summary: SLUB list_lock vs obj_hash.lock...
Status: CLOSED CODE_FIX
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Slab Allocator (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Andrew Morton
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-22 15:21 UTC by Rafael J. Wysocki
Modified: 2008-09-06 15:25 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-22 15:21:27 UTC
Subject    : [2.6.27-rc4] SLUB list_lock vs obj_hash.lock...
Submitter  : "Daniel J Blueman" <daniel.blueman@gmail.com>
Date       : 2008-08-22 21:48
References : http://marc.info/?l=linux-kernel&m=121944176609042&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-24 14:11:20 UTC
Handled-By : Vegard Nossum <vegard.nossum@gmail.com>
Patch : http://marc.info/?l=linux-kernel&m=121946972307110&w=4
Comment 2 Rafael J. Wysocki 2008-08-25 14:50:17 UTC
Patch : http://marc.info/?l=linux-kernel&m=121969394110327&w=4

Note You need to log in before you can comment on or make changes to this bug.