Bug 11409 - build issue #564 for v2.6.27-rc4 : undefined reference to `NS8390p_init'
Summary: build issue #564 for v2.6.27-rc4 : undefined reference to `NS8390p_init'
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Network (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jeff Garzik
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-22 15:10 UTC by Rafael J. Wysocki
Modified: 2008-08-30 14:37 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-22 15:10:03 UTC
Subject    : build issue #564 for v2.6.27-rc4 : undefined reference to `NS8390p_init'
Submitter  : Toralf Förster <toralf.foerster@gmx.de>
Date       : 2008-08-22 8:33
References : http://marc.info/?l=linux-kernel&m=121939410214677&w=4
Handled-By : Alan Cox <alan@lxorguk.ukuu.org.uk>
Patch      : http://marc.info/?l=linux-kernel&m=121943097320451&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.