Bug 11403 - 2.6.27-rc2 USB suspend regression
2.6.27-rc2 USB suspend regression
Status: CLOSED UNREPRODUCIBLE
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 7216 Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-08-22 14:46 UTC by Rafael J. Wysocki
Modified: 2008-09-12 10:04 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-22 14:46:36 UTC
Subject    : 2.6.27-rc2 USB suspend regression
Submitter  : Jeremy Fitzhardinge <jeremy@goop.org>
Date       : 2008-08-20 20:48
References : http://marc.info/?l=linux-kernel&m=121926536103630&w=4
Handled-By : Alan Stern <stern@rowland.harvard.edu>

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Alan Stern 2008-09-11 07:52:36 UTC
Does this problem still exist?  If Jeremy isn't able to reproduce it then the bug report should be closed.
Comment 2 Jeremy Fitzhardinge 2008-09-11 09:23:39 UTC
I haven't seen it lately.  Mysterious.

Note You need to log in before you can comment on or make changes to this bug.