Bug 11390 - forcedeth 10de:0373 doesn't work on resume
forcedeth 10de:0373 doesn't work on resume
Status: RESOLVED DUPLICATE of bug 10487
Product: Drivers
Classification: Unclassified
Component: Network
All Linux
: P1 normal
Assigned To: Rafael J. Wysocki
:
Depends on:
Blocks: 7216
  Show dependency treegraph
 
Reported: 2008-08-21 05:28 UTC by Rafael J. Wysocki
Modified: 2010-12-29 23:54 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-rc3
Tree: Mainline
Regression: No


Attachments

Description Rafael J. Wysocki 2008-08-21 05:28:21 UTC
Submitter  : Simon Arlott <simon@fire.lp0.eu>
Date       : 2008-08-05 19:29
References : http://marc.info/?l=linux-kernel&m=121796462217242&w=4
Comment 1 David Tombs 2009-01-12 13:28:47 UTC
Is this a dup of <http://bugzilla.kernel.org/show_bug.cgi?id=10487>?
Comment 2 Rafael J. Wysocki 2010-12-29 23:54:07 UTC
My forcedeth certainly handles resume correctly with 2.6.37-rc, at least with
hibernation.

*** This bug has been marked as a duplicate of bug 10487 ***

Note You need to log in before you can comment on or make changes to this bug.