Bug 11383 - tracehook breaks dhcpcd child processing
Summary: tracehook breaks dhcpcd child processing
Status: CLOSED CODE_FIX
Alias: None
Product: Process Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: process_other
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-20 06:23 UTC by Rafael J. Wysocki
Modified: 2008-08-20 12:00 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-20 06:23:51 UTC
Subject    : tracehook breaks dhcpcd child processing
Submitter  : Andi Kleen <andi@firstfloor.org>
Date       : 2008-08-19 15:57
References : http://marc.info/?l=linux-kernel&m=121916148910759&w=4
Handled-By : Roland McGrath <roland@redhat.com>
Patch      : http://marc.info/?l=linux-kernel&m=121920381717940&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.