Bug 11380 - lockdep warning: cpu_add_remove_lock at:cpu_maps_update_begin+0x14/0x16
Summary: lockdep warning: cpu_add_remove_lock at:cpu_maps_update_begin+0x14/0x16
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Drivers
Classification: Unclassified
Component: Input Devices (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_input-devices
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-20 05:52 UTC by Rafael J. Wysocki
Modified: 2008-11-11 05:40 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-20 05:52:40 UTC
Subject    : [input layer, lockdep warning] Re: [PATCH] cpuset: Rework sched domains and CPU hotplug handling (take 4)
Submitter  : Ingo Molnar <mingo@elte.hu>
Date       : 2008-08-20 6:44
References : http://marc.info/?l=linux-kernel&m=121921480931970&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Dmitry Torokhov 2008-08-20 06:04:22 UTC
Is it reproducible in 2.6.27-rc3? Or is it only in Ingo's tree?
Comment 2 Rafael J. Wysocki 2008-10-24 14:31:18 UTC
Ingo, I guess it's been fixed already?
Comment 3 Ingo Molnar 2008-10-27 02:49:33 UTC
> http://bugzilla.kernel.org/show_bug.cgi?id=11380

> Ingo, I guess it's been fixed already?

no, AFAICS it's an input layer locking problem and i've seen no fixes 
for this specific bug.

	Ingo
Comment 4 Rafael J. Wysocki 2008-11-11 05:40:15 UTC
References : http://lkml.org/lkml/2008/11/11/116

Note You need to log in before you can comment on or make changes to this bug.