Bug 11379 - char/tpm: tpm_infineon no longer loaded for HP 2510p laptop
char/tpm: tpm_infineon no longer loaded for HP 2510p laptop
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-08-20 05:45 UTC by Rafael J. Wysocki
Modified: 2008-08-24 14:08 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-20 05:45:15 UTC
Subject    : char/tpm: tpm_infineon no longer loaded for HP 2510p laptop
Submitter  : Frans Pop <elendil@planet.nl>
Date       : 2008-08-18 13:40
References : http://marc.info/?l=linux-kernel&m=121906698213329&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-21 05:35:08 UTC
Handled-By : Bjorn Helgaas <bjorn.helgaas@hp.com>

Note You need to log in before you can comment on or make changes to this bug.