Bug 11356 - Linux 2.6.27-rc3 - build failure: undefined reference to `.lockdep_count_forward_deps'
Summary: Linux 2.6.27-rc3 - build failure: undefined reference to `.lockdep_count_forw...
Status: CLOSED DUPLICATE of bug 11344
Alias: None
Product: Process Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: process_other
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-16 12:42 UTC by Rafael J. Wysocki
Modified: 2008-08-24 12:21 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.27-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-16 12:42:48 UTC
Subject    : Linux 2.6.27-rc3 - build failure: undefined reference to `.lockdep_count_forward_deps'
Submitter  : Frans Pop <elendil@planet.nl>
Date       : 2008-08-16 19:11
References : http://marc.info/?l=linux-kernel&m=121891396320127&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-08-24 12:21:18 UTC

*** This bug has been marked as a duplicate of bug 11344 ***

Note You need to log in before you can comment on or make changes to this bug.