Bug 113531 - intel_pstate/max_perf_pct values above 80 aren't established
Summary: intel_pstate/max_perf_pct values above 80 aren't established
Status: CLOSED DUPLICATE of bug 114551
Alias: None
Product: Power Management
Classification: Unclassified
Component: intel_pstate (show other bugs)
Hardware: Intel Linux
: P1 normal
Assignee: Chen Yu
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-01 19:37 UTC by Doaxan
Modified: 2016-04-01 03:22 UTC (History)
3 users (show)

See Also:
Kernel Version: 4.5rc6, 4.4.3, 4.1.18, 3.18.27
Tree: Mainline
Regression: No


Attachments

Description Doaxan 2016-03-01 19:37:52 UTC
In kernels 4.5rc6, 4.1.18 values above 80 aren't established. Kernels 4.4.3, 3.18.27 ok, changed to 100.
Comment 1 Chen Yu 2016-03-15 06:41:24 UTC
This is a duplicated of https://bugzilla.kernel.org/show_bug.cgi?id=114551

*** This bug has been marked as a duplicate of bug 114551 ***

Note You need to log in before you can comment on or make changes to this bug.