Bug 11344 - lockdep link failed
Summary: lockdep link failed
Status: CLOSED CODE_FIX
Alias: None
Product: Process Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: process_other
URL:
Keywords:
: 11356 (view as bug list)
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-14 09:20 UTC by Rafael J. Wysocki
Modified: 2008-08-24 12:21 UTC (History)
2 users (show)

See Also:
Kernel Version: commit b635acec48bcaa9183fcbf4e3955616b0d4119b5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-14 09:20:26 UTC
Subject    : BUG : lockdep link failed
Submitter  : "Ming Lei" <tom.leiming@gmail.com>
Date       : 2008-08-14 9:58
References : http://marc.info/?l=linux-kernel&m=121870792715847&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-08-17 08:40:04 UTC
fixed by commit df60a8441866153d691ae69b77934904c2de5e0d
Comment 2 Adrian Bunk 2008-08-24 12:21:18 UTC
*** Bug 11356 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.