Bug 11339 - Only one of my cpus seems to powered down by cpufreq
Only one of my cpus seems to powered down by cpufreq
Status: CLOSED CODE_FIX
Product: Power Management
Classification: Unclassified
Component: cpufreq
All Linux
: P1 normal
Assigned To: cpufreq
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-08-14 09:00 UTC by Rafael J. Wysocki
Modified: 2008-08-20 10:40 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.27-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-14 09:00:23 UTC
Subject    : Re: Linux 2.6.27-rc3
Submitter  : "Torsten Kaiser" <just.for.lkml@googlemail.com>
Date       : 2008-08-13 20:18
References : http://marc.info/?l=linux-kernel&m=121865907511340&w=4
Handled-By : "Langsdorf, Mark" <mark.langsdorf@amd.com>

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-14 09:02:38 UTC
Reportedly caused by:

commit 34ae7f35a21694aa5cb8829dc5142c39d73d6ba0
Author: Mark Langsdorf <mark.langsdorf@amd.com>
Date:   Thu Jul 31 12:39:12 2008 -0500

    [CPUFREQ][2/2] preregister support for powernow-k8

    Signed-off-by: Mark Langsdorf <mark.langsdorf@amd.com>
    Tested-by: Frank Arnold <frank.arnold@amd.com>
    Signed-off-by: Randy Dunlap <randy.dunlap@oracle.com>
    Signed-off-by: Dave Jones <davej@redhat.com>
Comment 2 Adrian Bunk 2008-08-20 10:40:01 UTC
fixed by commit f607e3a03c90e8c050cb0c12ec9967c2925cc812

Note You need to log in before you can comment on or make changes to this bug.