Bug 11338 - ia64 allmodconfig on current mainline
Summary: ia64 allmodconfig on current mainline
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: IA-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Tony Luck
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-14 08:57 UTC by Rafael J. Wysocki
Modified: 2008-08-18 16:59 UTC (History)
0 users

See Also:
Kernel Version: 2.6.27-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-14 08:57:29 UTC
Subject    : ia64 allmodconfig on current mainline
Submitter  : Andrew Morton <akpm@linux-foundation.org>
Date       : 2008-08-12 22:06
References : http://marc.info/?l=linux-ia64&m=121857881314455&w=4
Handled-By : "Luck, Tony" <tony.luck@intel.com>

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-15 10:58:39 UTC
Handled-By : Robin Holt <holt@sgi.com>
Comment 2 Tony Luck 2008-08-18 16:59:49 UTC
Fixed by commit 97653f92c004d322ef27edb168a1b5f31142c6dc

[IA64] Shrink shadow_flush_counts to a short array to save 8k of per_cpu area.

Note You need to log in before you can comment on or make changes to this bug.