Bug 11336 - 2.6.27-rc2:stall while mounting root fs
Summary: 2.6.27-rc2:stall while mounting root fs
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_x86_64@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-14 08:46 UTC by Rafael J. Wysocki
Modified: 2008-09-21 13:07 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-14 08:46:23 UTC
Subject    : 2.6.27-rc2:stall while mounting root fs
Submitter  : "Torsten Kaiser" <just.for.lkml@googlemail.com>
Date       : 2008-08-12 12:37
References : http://marc.info/?l=linux-kernel&m=121854484015909&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-09-04 14:54:07 UTC
Handled-By : Thomas Gleixner <tglx@linutronix.de>
Patch : http://bugzilla.kernel.org/attachment.cgi?id=17622
Comment 2 Rafael J. Wysocki 2008-09-21 13:07:29 UTC
Fixed in 2.6.27-rc6-git6 (multiple commits).

Note You need to log in before you can comment on or make changes to this bug.