Bug 11333 - Rewrite SSB DMA API breaks compilation on ARM
Summary: Rewrite SSB DMA API breaks compilation on ARM
Status: CLOSED PATCH_ALREADY_AVAILABLE
Alias: None
Product: Drivers
Classification: Unclassified
Component: network-wireless (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Michael Buesch
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-14 08:05 UTC by Rafael J. Wysocki
Modified: 2008-08-17 05:39 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-14 08:05:53 UTC
Subject    : Rewrite SSB DMA API breaks compilation on ARM
Submitter  : Martin Michlmayr <tbm@cyrius.com>
Date       : 2008-08-10 12:16
References : http://marc.info/?l=linux-wireless&m=121837082431460&w=2

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-14 08:09:24 UTC
Caused by:

commit f225763a7d6c92c4932dbd528437997078496fcc
Author: Michael Buesch <mb@bu3sch.de>
Date:   Fri Jun 20 11:50:29 2008 +0200

    ssb, b43, b43legacy, b44: Rewrite SSB DMA API

    Signed-off-by: Michael Buesch <mb@bu3sch.de>
    Signed-off-by: John W. Linville <linville@tuxdriver.com>
Comment 2 Michael Buesch 2008-08-14 13:41:12 UTC
Patch already submitted
Comment 3 Rafael J. Wysocki 2008-08-14 14:21:21 UTC
Has it reached the Linus' tree already?

Note You need to log in before you can comment on or make changes to this bug.