Bug 11307 - mysql+oltp regression
Summary: mysql+oltp regression
Status: CLOSED CODE_FIX
Alias: None
Product: Process Management
Classification: Unclassified
Component: Scheduler (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Ingo Molnar
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-11 14:03 UTC by Rafael J. Wysocki
Modified: 2008-08-12 11:23 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-11 14:03:33 UTC
Subject    : [revert] mysql+oltp regression
Submitter  : Mike Galbraith <efault@gmx.de>
Date       : 2008-08-11 11:32
References : http://marc.info/?l=linux-kernel&m=121845436903678&w=4
Handled-By : Mike Galbraith <efault@gmx.de>
Patch      : http://marc.info/?l=linux-kernel&m=121845436903678&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-08-12 11:23:38 UTC
fixed by commit 77ae651347bdd46830da8b28b1efc5e4a9d7cbd0

Note You need to log in before you can comment on or make changes to this bug.