Bug 11294 - watchdog/iTCO_vendor_support.c build error
watchdog/iTCO_vendor_support.c build error
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Watchdog
All Linux
: P1 normal
Assigned To: drivers_watchdog@kernel-bugs.osdl.org
:
: 11301 (view as bug list)
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-08-09 14:55 UTC by Rafael J. Wysocki
Modified: 2008-08-12 04:40 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.27-rc2-325-g796aade
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-09 14:55:06 UTC
Subject    : build issue #552 for v2.6.27-rc2-325-g796aade :drivers/watchdog/pcwd.c : incompatible pointer type
Submitter  : Toralf Förster <toralf.foerster@gmx.de>
Date       : 2008-08-09 19:54
References : http://marc.info/?l=linux-kernel&m=121831173604972&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Randy Dunlap 2008-08-09 15:05:18 UTC
Looks the same as reported on 8/8 by Jean Delvare, with a patch.
See http://marc.info/?l=linux-kernel&m=121818422630481&w=2
Comment 2 Rafael J. Wysocki 2008-08-09 15:07:29 UTC
Handled-By : Randy Dunlap <randy.dunlap@oracle.com>
Patch : http://marc.info/?l=linux-kernel&m=121818422630481&w=2
Comment 3 Adrian Bunk 2008-08-10 13:12:04 UTC
*** Bug 11301 has been marked as a duplicate of this bug. ***
Comment 4 Adrian Bunk 2008-08-12 04:40:15 UTC
fixed by commit d6efcab8a394c6493ccc2fcaf23c5dc0a16f052d

Note You need to log in before you can comment on or make changes to this bug.