Bug 11291 - 2.6.27-rc2: laptop freezes as soon as starting video playback
Summary: 2.6.27-rc2: laptop freezes as soon as starting video playback
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_video-dri
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-09 05:00 UTC by Romano Giannetti
Modified: 2008-08-10 10:53 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Romano Giannetti 2008-08-09 05:00:56 UTC
Latest working kernel version: 2.6.26

Earliest failing kernel version: 2.6.27-rc2
 
Distribution: Ubuntu Hardy 8.04

Hardware Environment:  VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)

Software Environment: xserver-xorg-video-intel 2:2.2.1-1ubuntu13.6
Problem Description:as soon as starting video playback the laptop freezes. 
No messages, nothing, no console switching. Had to reboot. 
I am using composite window manager (compiz fusion).

Steps to reproduce: start mplayer with an AVI file.
Comment 1 Jesse Barnes 2008-08-09 13:33:26 UTC
Can you narrow it down to a specific mplayer output option?  E.g. does it happen with mplayer -vo xv or mplayer -vo x11 or some other option?
Comment 2 Romano Giannetti 2008-08-10 10:48:33 UTC
Jesse,

I am sorry, I cannot reproduce it. I tried with x11, xv, gl, gl2 and all worked ok. I do not know what can have happened, but I am sure that it happened three times in a row yesterday, with the same kernel. 

You can mark the bug as invalid if you like, if I can trigger it again I will re-open it.

Note You need to log in before you can comment on or make changes to this bug.