Bug 11288 - Regression in 2.6.27-rc1 for set_cpus_allowed_ptr
Summary: Regression in 2.6.27-rc1 for set_cpus_allowed_ptr
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_x86_64@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-08 13:57 UTC by Rafael J. Wysocki
Modified: 2008-08-12 11:18 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.27-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-08 13:57:32 UTC
Subject    : Regression in 2.6.27-rc1 for set_cpus_allowed_ptr
Submitter  : "Langsdorf, Mark" <mark.langsdorf@amd.com>
Date       : 2008-08-08 19:44
References : http://marc.info/?l=linux-kernel&m=121822469903539&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-09 05:36:06 UTC
Handled-By : "Dmitry Adamushko" <dmitry.adamushko@gmail.com>
Comment 2 Rafael J. Wysocki 2008-08-11 13:59:26 UTC
Handled-By : Ingo Molnar <mingo@elte.hu>
Patch : http://marc.info/?l=linux-kernel&m=121845794809335&w=4
Comment 3 Adrian Bunk 2008-08-12 11:18:46 UTC
fixed by commit 279ef6bbb8308488398c8f33b04c760148428378

Note You need to log in before you can comment on or make changes to this bug.