Bug 11287 - Regression in 2.6.27-rc2 in acpi_processor_init()
Regression in 2.6.27-rc2 in acpi_processor_init()
Status: CLOSED INVALID
Product: ACPI
Classification: Unclassified
Component: Power-Processor
All Linux
: P1 normal
Assigned To: Mark Langsdorf
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-08-08 13:52 UTC by Rafael J. Wysocki
Modified: 2008-08-11 10:29 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.27-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-08 13:52:45 UTC
Subject    : Regression in 2.6.27-rc2 in acpi_processor_init()
Submitter  : "Langsdorf, Mark" <mark.langsdorf@amd.com>
Date       : 2008-08-08 19:36
References : http://marc.info/?l=linux-kernel&m=121822438102981&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-10 13:16:44 UTC
Handled-By : Zhao Yakui <yakui.zhao@intel.com>
Comment 2 Mark Langsdorf 2008-08-11 09:55:20 UTC
Accidentally had acpi=off in kernel command line.  False alarm.

Note You need to log in before you can comment on or make changes to this bug.