Bug 11286 - possible recursive locking in udp4_lib_rcv
possible recursive locking in udp4_lib_rcv
Status: CLOSED CODE_FIX
Product: Networking
Classification: Unclassified
Component: IPV4
All Linux
: P1 normal
Assigned To: Stephen Hemminger
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-08-08 13:46 UTC by Rafael J. Wysocki
Modified: 2008-08-14 01:11 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.27-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-08 13:46:09 UTC
Subject    : possible recursive locking in udp4_lib_rcv
Submitter  : "Michael S. Tsirkin" <m.s.tsirkin@gmail.com>
Date       : 2008-08-07 23:46
References : http://marc.info/?l=linux-kernel&m=121815284623084&w=4
Handled-By : Herbert Xu <herbert@gondor.apana.org.au>
Patch      : http://marc.info/?l=linux-kernel&m=121820774505110&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-08-14 01:11:02 UTC
fixed by commit d97106ea52aa57e63ff40d04479016836bbb5a4e

Note You need to log in before you can comment on or make changes to this bug.