Bug 11280 - Fix broken VMI in 2.6.27-rc..
Summary: Fix broken VMI in 2.6.27-rc..
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_i386
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-07 14:04 UTC by Rafael J. Wysocki
Modified: 2008-08-12 11:16 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.27-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-07 14:04:17 UTC
Subject    : [PATCH]Fix broken VMI in 2.6.27-rc..
Submitter  : Alok Kataria <akataria@vmware.com>
Date       : 2008-08-07 19:12
References : http://marc.info/?l=linux-kernel&m=121813641028838&w=4
Handled-By : Alok Kataria <akataria@vmware.com>
Patch      : http://marc.info/?l=linux-kernel&m=121813641028838&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-11 10:32:25 UTC
On Monday, 11 of August 2008, Alok Kataria wrote:
> On Sat, 2008-08-09 at 15:43 -0700, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.26.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> Hi Rafael,
> 
> The patch is in the x86 tree and still needs to be merged in the
> mainline tree.
Comment 2 Adrian Bunk 2008-08-12 11:16:48 UTC
fixed by commit 31343d8a5079cda57ffd539fcf4f00cea344fe98

Note You need to log in before you can comment on or make changes to this bug.