Bug 11275 - [BUG] hugetlb: sleeping function called from invalid context
Summary: [BUG] hugetlb: sleeping function called from invalid context
Status: CLOSED CODE_FIX
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Andrew Morton
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-07 13:15 UTC by Rafael J. Wysocki
Modified: 2008-08-16 12:56 UTC (History)
0 users

See Also:
Kernel Version: 2.6.27-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-07 13:15:11 UTC
Subject    : [BUG] hugetlb: sleeping function called from invalid context
Submitter  : Gerald Schaefer <gerald.schaefer@de.ibm.com>
Date       : 2008-08-06 14:43
References : http://marc.info/?l=linux-mm&m=121803401427843&w=4
Handled-By : Andy Whitcroft <apw@shadowen.org>
Patch      : http://marc.info/?l=linux-kernel&m=121804949526359&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.