Bug 11274 - Oops when accessing /proc/lockdep_chains
Summary: Oops when accessing /proc/lockdep_chains
Status: CLOSED CODE_FIX
Alias: None
Product: Process Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: process_other
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-07 13:09 UTC by Rafael J. Wysocki
Modified: 2008-08-12 11:14 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.27-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-07 13:09:04 UTC
Subject    : Oops when accessing /proc/lockdep_chains
Submitter  : Eric Sesterhenn <snakebyte@gmx.de>
Date       : 2008-08-06 12:16
References : http://marc.info/?l=linux-kernel&m=121802509626294&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-07 14:20:32 UTC
Handled-By : Rabin Vincent <rabin@rab.in>
Patch : http://marc.info/?l=linux-kernel&m=121814269607276&w=4
Comment 2 Adrian Bunk 2008-08-12 11:14:35 UTC
fixed by commit 8bfe0298f7a04952d19f4a2cf510d7a6311eeed0

Note You need to log in before you can comment on or make changes to this bug.