Bug 11273 - 2.6.27-rc1: softcursor behaviour changed
Summary: 2.6.27-rc1: softcursor behaviour changed
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Console/Framebuffers (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: James Simmons
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-07 13:01 UTC by Rafael J. Wysocki
Modified: 2008-08-11 13:37 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-07 13:01:43 UTC
Subject    : 2.6.27-rc1: softcursor behaviour changed
Submitter  : Pavel Machek <pavel@suse.cz>
Date       : 2008-08-05 21:20
References : http://marc.info/?l=linux-kernel&m=121797130829383&w=4
Handled-By : Stefano Stabellini <stefano.stabellini@eu.citrix.com>

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-07 13:02:10 UTC
References : http://marc.info/?l=linux-kernel&m=121811414518748&w=4
Comment 2 Rafael J. Wysocki 2008-08-07 15:41:12 UTC
Caused by:

commit 2d04a4a72d7e1519b4838f24bdd4b5d0f3f426dc
tree 2e6278cbc64a338824511c19ad38c7e289fa7112
parent 4a25e41831ee851c1365d8b41decc22493b18e6d
author Stefano Stabellini <stefano.stabellini@eu.citrix.com> Wed, 23 Jul 2008 21:31:48 -0700
committer Linus Torvalds <torvalds@linux-foundation.org> Thu, 24 Jul 2008 10:47:41 -0700

    fbcon: bgcolor fix

    Signed-off-by: Stefano Stabellini <stefano.stabellini@eu.citrix.com>
    Cc: Krzysztof Helt <krzysztof.h1@poczta.fm>
    Cc: "Antonino A. Daplas" <adaplas@pol.net>
    Signed-off-by: Andrew Morton <akpm@linux-foundation.org>
    Signed-off-by: Linus Torvalds <torvalds@linux-foundation.org>

Note You need to log in before you can comment on or make changes to this bug.