Bug 11272 - BUG: parport_serial in 2.6.27-rc1 for NetMos Technology PCI 9835
Summary: BUG: parport_serial in 2.6.27-rc1 for NetMos Technology PCI 9835
Status: CLOSED INVALID
Alias: None
Product: Drivers
Classification: Unclassified
Component: Parallel (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_parallel
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-07 12:56 UTC by Rafael J. Wysocki
Modified: 2008-11-09 13:17 UTC (History)
0 users

See Also:
Kernel Version: 2.6.27-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-07 12:56:49 UTC
Subject    : BUG: parport_serial in 2.6.27-rc1 for NetMos Technology PCI 9835
Submitter  : "Jaswinder Singh" <jaswinderlinux@gmail.com>
Date       : 2008-08-05 15:12
References : http://marc.info/?l=linux-kernel&m=121794900319776&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-10 05:53:09 UTC
On Sunday, 10 of August 2008, Jaswinder Singh wrote:
> Hello all,
> 
> On Sun, Aug 10, 2008 at 4:13 AM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.26.  Please verify if it still should be listed and let me know
> > (either way).
> >
> >
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=11272
> > Subject         : BUG: parport_serial in 2.6.27-rc1 for NetMos Technology
> PCI 9835
> > Submitter       : Jaswinder Singh <jaswinderlinux@gmail.com>
> > Date            : 2008-08-05 15:12 (5 days old)
> > References      : http://marc.info/?l=linux-kernel&m=121794900319776&w=4
> >
> >
> 
> This problem still exists on 2.6.27-rc2
> 
> When I connect  development boads to /dev/ttyS1 and /dev/ttyS2:
> bootloader still prints Junk (Garbage Characters) but when Linux
> starts then it becomes readable and normal.
> 
> So I thought problem is in bootloader so I connected different kind of
> develepment boards and all shows junk characters during boot-loading.
> 
> But when I connect  development boads to /dev/ttyS0 : bootloader
> messages are readable and normal with same settings.
Comment 2 Alan 2008-09-22 09:56:44 UTC
Please clarify why this has been filed as a Linux bug not a bug in whatever bootloader is used ?
Comment 3 Rafael J. Wysocki 2008-11-09 13:16:55 UTC
No clarification, closing as invalid.

Note You need to log in before you can comment on or make changes to this bug.