Bug 11251 - BUG: scheduling while atomic: ip/23212/0x00000102
Summary: BUG: scheduling while atomic: ip/23212/0x00000102
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Network (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jeff Garzik
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-05 05:23 UTC by Rafael J. Wysocki
Modified: 2008-08-06 05:41 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27-rc1-git4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-05 05:23:50 UTC
Subject    : BUG: scheduling while atomic: ip/23212/0x00000102
Submitter  : Arkadiusz Miskiewicz <arekm@maven.pl>
Date       : 2008-08-04 16:45
References : http://marc.info/?l=linux-kernel&m=121786985700626&w=4
Handled-By : Matt Carlson <mcarlson@broadcom.com>
Patch      : http://marc.info/?l=linux-netdev&m=121791046925274&w=2

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.