Bug 11235 - acer-wmi broken in latest git kernel on TravelMate 6492 (Insufficient arguments - method [WQAA])
acer-wmi broken in latest git kernel on TravelMate 6492 (Insufficient argumen...
Status: CLOSED CODE_FIX
Product: ACPI
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Carlos Corbacho
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-08-02 12:10 UTC by Rafael J. Wysocki
Modified: 2008-08-16 12:27 UTC (History)
3 users (show)

See Also:
Kernel Version: commit f3454ae8104efb2dbf0d08ec42c6f5d0fe9225bc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-02 12:10:05 UTC
Subject    : acer-wmi broken in latest git kernel on TravelMate 6492 (Insufficient arguments - method [WQAA])
Submitter  : Sven Wegener <sven.wegener@stealer.net>
Date       : 2008-08-02 15:50:54
References : http://marc.info/?l=linux-kernel&m=121769235318600&w=4
Handled-By : Carlos Corbacho <carlos@strangeworlds.co.uk>
Patch      : http://marc.info/?l=linux-kernel&m=121769591723088&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-10 09:23:34 UTC
On Sunday, 10 of August 2008, Sven Wegener wrote:
> On Sun, 10 Aug 2008, Rafael J. Wysocki wrote:
> 
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.26.  Please verify if it still should be listed and let me know
> > (either way).
> 
> Yes.
> 
> I don't think it is included in some tree yet.
> 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=11235
> > Subject		: acer-wmi broken in latest git kernel on TravelMate 6492 (Insufficient arguments - method [WQAA])
> > Submitter	: Sven Wegener <sven.wegener@stealer.net>
> > Date		: 2008-08-02 15:50:54 (8 days old)
> > References	: http://marc.info/?l=linux-kernel&m=121769235318600&w=4
> > Handled-By	: Carlos Corbacho <carlos@strangeworlds.co.uk>
> > Patch		: http://marc.info/?l=linux-kernel&m=121769591723088&w=4

Comment 2 Shaohua 2008-08-12 23:54:10 UTC
Carlos, can you please look at this issue?
Comment 3 Carlos Corbacho 2008-08-13 05:54:47 UTC
Shaohua, please see Rafael's comment on this bug with a link to the relevant patch.

I posted the fix over a week ago, and it's already in the ACPI tree.

Note You need to log in before you can comment on or make changes to this bug.