Bug 11231 - gspca_zc3xx oops - 2.6.27-rc1
Summary: gspca_zc3xx oops - 2.6.27-rc1
Status: CLOSED PATCH_ALREADY_AVAILABLE
Alias: None
Product: Drivers
Classification: Unclassified
Component: Video(Other) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Parag Warudkar
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-02 10:18 UTC by Rafael J. Wysocki
Modified: 2008-08-11 13:52 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-02 10:18:52 UTC
Subject    : gspca_zc3xx oops - 2.6.27-rc1
Submitter  : "Parag Warudkar" <parag.warudkar@gmail.com>
Date       : 2008-08-02 16:22
References : http://marc.info/?l=linux-kernel&m=121769418920774&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Parag Warudkar 2008-08-03 00:35:40 UTC
Fix available http://marc.info/?l=linux-kernel&m=121774817612391&w=2 .
Comment 2 Parag Warudkar 2008-08-03 06:27:56 UTC
Alternate, more correct fix available in the v4l-dvb repository. No further action needed in mainline.
Comment 3 Rafael J. Wysocki 2008-08-03 09:41:06 UTC
Can you please close the bug when the fix gets into the Linus' tree?
Comment 4 Parag Warudkar 2008-08-03 10:07:47 UTC
Sure thing. Thanks.
Comment 5 Rafael J. Wysocki 2008-08-03 14:42:16 UTC
Handled-By : Rabin Vincent <rabin@rab.in>
Patch : http://marc.info/?l=linux-kernel&m=121774908213124&w=4
Comment 6 Parag Warudkar 2008-08-09 17:11:49 UTC
Patch in Linus' tree. Closing.

Note You need to log in before you can comment on or make changes to this bug.