Bug 11227 - BUG on booting 2.6.27-rc1
BUG on booting 2.6.27-rc1
Status: CLOSED CODE_FIX
Product: Process Management
Classification: Unclassified
Component: Scheduler
All Linux
: P1 normal
Assigned To: Ingo Molnar
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-08-02 10:05 UTC by Rafael J. Wysocki
Modified: 2008-08-06 09:10 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-02 10:05:51 UTC
Subject    : BUG on booting 2.6.27-rc1
Submitter  : Steve Wise <swise@opengridcomputing.com>
Date       : 2008-08-01 20:56
References : http://marc.info/?l=linux-kernel&m=121762419708424&w=4
Handled-By : Jeremy Fitzhardinge <jeremy@goop.org>
Patch      : http://marc.info/?l=linux-kernel&m=121762583111470&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-08-06 09:10:36 UTC
fixed by commit 725aad24c3ba96a7c06448c14c265a466cdbd663

Note You need to log in before you can comment on or make changes to this bug.