Bug 11222 - build issue #540 for v2.6.27-rc1 :'ipv4_route_path' undeclared
build issue #540 for v2.6.27-rc1 :'ipv4_route_path' undeclared
Status: CLOSED CODE_FIX
Product: Networking
Classification: Unclassified
Component: IPV4
All Linux
: P1 normal
Assigned To: Stephen Hemminger
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-08-01 15:14 UTC by Rafael J. Wysocki
Modified: 2008-08-01 15:19 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-01 15:14:42 UTC
Subject    : build issue #540 for v2.6.27-rc1 :'ipv4_route_path' undeclared
Submitter  : Toralf Förster <toralf.foerster@gmx.de>
Date       : 2008-08-01 14:33
References : http://marc.info/?l=linux-kernel&m=121760130830668&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-08-01 15:19:30 UTC
already fixed in Linus' tree

Note You need to log in before you can comment on or make changes to this bug.