Bug 11217 - Kernel WARNING: at net/core/dev.c:1330 __netif_schedule+0x2c/0x98()
Summary: Kernel WARNING: at net/core/dev.c:1330 __netif_schedule+0x2c/0x98()
Status: CLOSED CODE_FIX
Alias: None
Product: Networking
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Arnaldo Carvalho de Melo
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-08-01 14:34 UTC by Rafael J. Wysocki
Modified: 2008-08-01 14:42 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.26-Linus-git-05752-g93ded9b
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-08-01 14:34:22 UTC
Subject    : Kernel WARNING: at net/core/dev.c:1330 __netif_schedule+0x2c/0x98()
Submitter  : Larry Finger <Larry.Finger@lwfinger.net>
Date       : 2008-07-22 11:39
References : http://lkml.org/lkml/2008/7/22/330
Handled-By : David Miller <davem@davemloft.net>
Handled-By : Jarek Poplawski <jarkao2@gmail.com>
Handled-By : Nick Piggin <nickpiggin@yahoo.com.au>

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-08-01 14:42:06 UTC
fixed by commit c3f26a269c2421f97f10cf8ed05d5099b573af4d

Note You need to log in before you can comment on or make changes to this bug.