Bug 11211 - 2.6.27-rc1: WARNING: at /home/rafael/src/linux-next/include/linux/blkdev.h:447
Summary: 2.6.27-rc1: WARNING: at /home/rafael/src/linux-next/include/linux/blkdev.h:447
Status: CLOSED CODE_FIX
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: Block Layer (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jens Axboe
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-07-31 15:07 UTC by Rafael J. Wysocki
Modified: 2008-08-01 14:28 UTC (History)
0 users

See Also:
Kernel Version: 2.6.27-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-31 15:07:56 UTC
Subject    : 2.6.27-rc1: WARNING: at /home/rafael/src/linux-next/include/linux/blkdev.h:447
Submitter  : "Rafael J. Wysocki" <rjw@sisk.pl>
Date       : 2008-08-01 00:03
References : http://lkml.org/lkml/2008/7/31/109

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.