Bug 11210 - IRQ routing badness
IRQ routing badness
Status: CLOSED DOCUMENTED
Product: Platform Specific/Hardware
Classification: Unclassified
Component: PPC-32
All Linux
: P1 normal
Assigned To: platform_ppc-32
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-07-31 14:41 UTC by Rafael J. Wysocki
Modified: 2008-11-09 13:25 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.27-rc1-00495-g33bd9fe
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-31 14:41:17 UTC
Subject    : libata badness
Submitter  : Kumar Gala <galak@kernel.crashing.org>
Date       : 2008-07-31 18:53
References : http://marc.info/?l=linux-ide&m=121753059307310&w=4
Handled-By : Ben Dooks <ben-linux@fluff.org>

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-24 14:00:24 UTC
Handled-By : Kumar Gala <galak@kernel.crashing.org>

Not-Handled-By : Ben Dooks <ben-linux@fluff.org>

Comment 2 Chuck Ebbert 2008-08-30 20:52:45 UTC
Reference: http://marc.info/?l=linux-ide&m=121754161727533&w=4
Comment 3 Rafael J. Wysocki 2008-08-31 04:31:45 UTC
OK, does it mean I should close the bug?
Comment 4 Rafael J. Wysocki 2008-11-09 13:25:13 UTC
No response means positive response, closing.

Note You need to log in before you can comment on or make changes to this bug.