Bug 11208 - Bug in 2b2a1ff64afbadac842bbc58c5166962cf4f7664 ?
Summary: Bug in 2b2a1ff64afbadac842bbc58c5166962cf4f7664 ?
Status: CLOSED CODE_FIX
Alias: None
Product: Process Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: process_other
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-07-31 14:33 UTC by Rafael J. Wysocki
Modified: 2008-08-01 14:08 UTC (History)
3 users (show)

See Also:
Kernel Version: commit 2b2a1ff64afbadac842bbc58c5166962cf4f7664
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-31 14:33:50 UTC
Subject    : Bug in 2b2a1ff64afbadac842bbc58c5166962cf4f7664 ?
Submitter  : "Serge E. Hallyn" <serue@us.ibm.com>
Date       : 2008-07-31 14:36
References : http://marc.info/?l=linux-kernel&m=121751515009921&w=4
Handled-By : Roland McGrath <roland@redhat.com>
Patch      : http://marc.info/?l=linux-kernel&m=121749514307879&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-08-01 14:08:46 UTC
fixed by commit 5c7edcd7ee6b77b88252fe4096dce1a46a60c829

Note You need to log in before you can comment on or make changes to this bug.