Bug 11205 - x86: 2.6.27-rc1 does not build with gcc-3.2.3 any more
Summary: x86: 2.6.27-rc1 does not build with gcc-3.2.3 any more
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_i386
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-07-31 14:19 UTC by Rafael J. Wysocki
Modified: 2008-08-17 03:23 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-31 14:19:22 UTC
Subject    : x86: 2.6.27-rc1 does not build with gcc-3.2.3 any more
Submitter  : Mikael Pettersson <mikpe@it.uu.se>
Date       : 2008-07-30 11:02
References : http://marc.info/?l=linux-kernel&m=121741584608240&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-03 11:28:44 UTC
Handled-By : Mikael Pettersson <mikpe@it.uu.se>
Patch : http://marc.info/?l=linux-kernel&m=121742199419686&w=2
Comment 2 Rafael J. Wysocki 2008-08-10 05:41:09 UTC
On Sunday, 10 of August 2008, Mikael Pettersson wrote:
> On Sun, 10 Aug 2008 00:43:51 +0200 (CEST), Rafael J. Wysocki wrote:
> >The following bug entry is on the current list of known regressions
> >from 2.6.26.  Please verify if it still should be listed and let me know
> >(either way).
> >
> >
> >Bug-Entry    : http://bugzilla.kernel.org/show_bug.cgi?id=3D11205
> >Subject              : x86: 2.6.27-rc1 does not build with gcc-3.2.3 any
> more
> >Submitter    : Mikael Pettersson <mikpe@it.uu.se>
> >Date         : 2008-07-30 11:02 (11 days old)
> >References   : http://marc.info/?l=3Dlinux-kernel&m=3D121741584608240&w=3D4
> >Handled-By   : Mikael Pettersson <mikpe@it.uu.se>
> >Patch                :
> http://marc.info/?l=3Dlinux-kernel&m=3D121742199419686&w=3D2
> 
> No change, the bug is still present, and the patch still applies & works.

Note You need to log in before you can comment on or make changes to this bug.