Bug 11202 - 2.6.27-rc1 oops on boot -- cs423x?
2.6.27-rc1 oops on boot -- cs423x?
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: PNP
All Linux
: P1 normal
Assigned To: Adam Belay
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-07-31 14:02 UTC by Rafael J. Wysocki
Modified: 2008-08-01 13:51 UTC (History)
0 users

See Also:
Kernel Version: 2.6.27-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-31 14:02:59 UTC
Subject    : 2.6.27-rc1 oops on boot -- cs423x?
Submitter  : Pete Clements <clem@clem.clem-digital.net>
Date       : 2008-07-29 20:52
References : http://marc.info/?l=linux-kernel&m=121736480005656&w=4
Handled-By : Bjorn Helgaas <bjorn.helgaas@hp.com>
Patch      : http://marc.info/?l=linux-kernel&m=121739048805724&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-01 13:10:31 UTC
Ignore-Patch : http://marc.info/?l=linux-kernel&m=121739048805724&w=4
Comment 2 Rafael J. Wysocki 2008-08-01 13:12:20 UTC
Patch : http://marc.info/?l=linux-acpi&m=121744169827834&w=4

Note You need to log in before you can comment on or make changes to this bug.