Bug 11200 - commit a29ccf6f823a84d89e1c7aaaf221cf7282022024 break console on slackware 12.1
Summary: commit a29ccf6f823a84d89e1c7aaaf221cf7282022024 break console on slackware 12.1
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Console/Framebuffers (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: James Simmons
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-07-31 13:51 UTC by Rafael J. Wysocki
Modified: 2008-08-02 02:49 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-31 13:51:46 UTC
Subject    : commit a29ccf6f823a84d89e1c7aaaf221cf7282022024 break console on slackware 12.1
Submitter  : "Marco Berizzi" <pupilla@hotmail.com>
Date       : 2008-07-29 15:42
References : http://marc.info/?l=linux-kernel&m=121734650905579&w=4
Handled-By : Tim Bird <tim.bird@am.sony.com>
Patch      : http://marc.info/?l=linux-kernel&m=121744891610016&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-08-02 02:49:20 UTC
fixed by commit 4744b43431e8613f920c5cba88346756f53c5165

Note You need to log in before you can comment on or make changes to this bug.