Bug 11198 - Regression on ia64 with cpu masks: optimize and clean up cpumask_of_cpu()
Regression on ia64 with cpu masks: optimize and clean up cpumask_of_cpu()
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: IA-64
All Linux
: P1 normal
Assigned To: platform_ia-64
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-07-31 13:38 UTC by Rafael J. Wysocki
Modified: 2008-07-31 13:47 UTC (History)
3 users (show)

See Also:
Kernel Version: commit e56b3bc7942982ac2589c942fb345e38bc7a341a
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-31 13:38:57 UTC
Subject    : Regression on ia64 with cpu masks: optimize and clean up cpumask_of_cpu()
Submitter  : Simon Horman <horms@verge.net.au>
Date       : 2008-07-29 3:45
References : http://marc.info/?l=linux-kernel&m=121730316501180&w=4
Handled-By : Mike Travis <travis@sgi.com>
Patch      : http://marc.info/?l=linux-ia64&m=121732506730101&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-07-31 13:47:18 UTC
fixed by commit 3dd730f2b49f101b90d283c3efc4e6cd826dd8f6

Note You need to log in before you can comment on or make changes to this bug.