Bug 11197 - Oops in microcode sysfs registration
Summary: Oops in microcode sysfs registration
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_other
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-07-31 13:10 UTC by Rafael J. Wysocki
Modified: 2008-08-12 11:01 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.27-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-31 13:10:15 UTC
Subject    : Oops in microcode sysfs registration
Submitter  : Alistair John Strachan <alistair@devzero.co.uk>
Date       : 2008-07-29 13:57
References : http://marc.info/?t=121734004900002&r=1&w=4
Handled-By : "Dmitry Adamushko" <dmitry.adamushko@gmail.com>
Patch      : http://marc.info/?l=linux-kernel&m=121741431005777&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-08-10 09:22:54 UTC
On Sunday, 10 of August 2008, Alistair John Strachan wrote:
> On Sunday 10 August 2008 14:31:40 Alistair John Strachan wrote:
> > On Saturday 09 August 2008 23:43:50 Rafael J. Wysocki wrote:
> > > This message has been generated automatically as a part of a report
> > > of recent regressions.
> > >
> > > The following bug entry is on the current list of known regressions
> > > from 2.6.26.  Please verify if it still should be listed and let me know
> > > (either way).
> > >
> > >
> > > Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=11197
> > > Subject           : Oops in microcode sysfs registration
> > > Submitter : Alistair John Strachan <alistair@devzero.co.uk>
> > > Date              : 2008-07-29 13:57 (12 days old)
> > > References        : http://marc.info/?t=121734004900002&r=1&w=4
> > > Handled-By        : Dmitry Adamushko <dmitry.adamushko@gmail.com>
> > > Patch             :
> http://marc.info/?l=linux-kernel&m=121741431005777&w=4
> >
> > It's still broken in -rc2 but I'll check -git in a minute. Dmitry posted an
> > alternative set of patches but I don't know if they've been merged?
> 
> -git is still broken too, so it should definitely remain listed.
> 
> The patches to which I am referring are from here:
> http://lkml.org/lkml/2008/8/3/114
Comment 2 Adrian Bunk 2008-08-12 11:01:40 UTC
fixed by commit 279ef6bbb8308488398c8f33b04c760148428378

Note You need to log in before you can comment on or make changes to this bug.