Bug 11193 - Linux v2.6.27-rc1: fails to compile
Summary: Linux v2.6.27-rc1: fails to compile
Status: CLOSED CODE_FIX
Alias: None
Product: ACPI
Classification: Unclassified
Component: Power-Processor (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: acpi_power-processor
URL:
Keywords:
: 11203 (view as bug list)
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-07-31 06:41 UTC by Rafael J. Wysocki
Modified: 2008-08-01 14:15 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.27-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-31 06:41:30 UTC
Subject    : Linux v2.6.27-rc1: fails to compile
Submitter  : Grant Coady <grant_lkml@dodo.com.au>
Date       : 2008-07-29 22:03
References : http://marc.info/?l=linux-kernel&m=121736912112440&w=4
Handled-By : Frederik Deweerdt <deweerdt@free.fr>
Patch      : http://lkml.org/lkml/2008/7/29/48

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-08-01 12:38:50 UTC
fixed by commit 3dd730f2b49f101b90d283c3efc4e6cd826dd8f6
Comment 2 Adrian Bunk 2008-08-01 14:15:44 UTC
*** Bug 11203 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.