Bug 11192 - drivers/sh/maple/maple.c compile error
drivers/sh/maple/maple.c compile error
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: platform_other
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-07-31 06:21 UTC by Rafael J. Wysocki
Modified: 2008-08-01 14:24 UTC (History)
1 user (show)

See Also:
Kernel Version: Commit 306cfd630a4d121cf4e08b894d8b4c4cf106e57e
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-31 06:21:42 UTC
Subject    : drivers/sh/maple/maple.c compile error
Submitter  : Adrian Bunk <bunk@kernel.org>
Date       : 2008-07-28 22:20
References : http://lkml.org/lkml/2008/7/28/377
Handled-By : Paul Mundt <lethal@linux-sh.org>
Handled-By : Adrian McMenamin <adrian@newgolddream.dyndns.info>

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-08-01 14:24:52 UTC
fixed by commit 1795cf48b322b4d19230a40dbe7181acedd34a94

Note You need to log in before you can comment on or make changes to this bug.