Bug 11187 - [crash, bisected] Kernel BUG at ffffffff8079afb1 (__netif_schedule())
Summary: [crash, bisected] Kernel BUG at ffffffff8079afb1 (__netif_schedule())
Status: CLOSED DUPLICATE of bug 11186
Alias: None
Product: Networking
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Arnaldo Carvalho de Melo
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-07-31 05:18 UTC by Rafael J. Wysocki
Modified: 2008-07-31 05:19 UTC (History)
0 users

See Also:
Kernel Version: commit 37437bb2e1ae8af470dfcd5b4ff454110894ccaf
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-31 05:18:51 UTC
Subject    : [crash, bisected] Kernel BUG at ffffffff8079afb1 (__netif_schedule())
Submitter  : Ingo Molnar <mingo@elte.hu>
Date       : 2008-07-21 15:30
References : http://lkml.org/lkml/2008/7/21/170

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-07-31 05:19:27 UTC
Caused by:

commit 37437bb2e1ae8af470dfcd5b4ff454110894ccaf
Author: David S. Miller <davem@davemloft.net>
Date:   Wed Jul 16 02:15:04 2008 -0700

    pkt_sched: Schedule qdiscs instead of netdev_queue.

    Signed-off-by: David S. Miller <davem@davemloft.net>
Comment 2 Rafael J. Wysocki 2008-07-31 05:19:43 UTC

*** This bug has been marked as a duplicate of bug 11186 ***

Note You need to log in before you can comment on or make changes to this bug.