Bug 11186 - Suspend to RAM regression (bisected)
Suspend to RAM regression (bisected)
Status: CLOSED CODE_FIX
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend
All Linux
: P1 normal
Assigned To: power-management_other
:
: 11187 (view as bug list)
Depends on:
Blocks: 7216 Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-07-31 05:09 UTC by Rafael J. Wysocki
Modified: 2008-07-31 05:48 UTC (History)
2 users (show)

See Also:
Kernel Version: commit c0e09200dc0813972442e550a5905a132768e56c
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-31 05:09:34 UTC
Subject    : Suspend to RAM regression (bisected)
Submitter  : "Carlos R. Mafra" <crmafra2@gmail.com>
Date       : 2008-07-21 2:03
References : http://marc.info/?t=121660591100008&r=1&w=4
Handled-By : Linus Torvalds <torvalds@linux-foundation.org>
Patch      : http://marc.info/?l=linux-netdev&m=121666039218078&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-07-31 05:12:49 UTC
Caused by:

commit 37437bb2e1ae8af470dfcd5b4ff454110894ccaf
Author: David S. Miller <davem@davemloft.net>
Date:   Wed Jul 16 02:15:04 2008 -0700

    pkt_sched: Schedule qdiscs instead of netdev_queue.

    Signed-off-by: David S. Miller <davem@davemloft.net>
Comment 2 Rafael J. Wysocki 2008-07-31 05:19:43 UTC
*** Bug 11187 has been marked as a duplicate of this bug. ***
Comment 3 Rafael J. Wysocki 2008-07-31 05:21:30 UTC
References : http://lkml.org/lkml/2008/7/21/240
References : http://lkml.org/lkml/2008/7/21/170
Comment 4 Adrian Bunk 2008-07-31 05:48:53 UTC
fixed by commit 867d79fb9a4d5929ad8335c896fcfe11c3b2ef14

Note You need to log in before you can comment on or make changes to this bug.