Bug 11069 - ACPI Error under 2.6.26-rc*
ACPI Error under 2.6.26-rc*
Status: REJECTED INVALID
Product: ACPI
Classification: Unclassified
Component: Power-Off
All Linux
: P1 normal
Assigned To: Zhang Rui
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-07-10 14:17 UTC by Rafael J. Wysocki
Modified: 2008-07-22 20:12 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.26-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-10 14:17:02 UTC
Subject    : ACPI Error under 2.6.26-rc*
Submitter  : Andre Prendel <andre_prendel@gmx.de>
Date       : 2008-07-10 20:55
References : http://marc.info/?l=linux-kernel&m=121572339107954&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Zhang Rui 2008-07-10 18:19:02 UTC
Please attach the apcidump output.
Comment 2 Rafael J. Wysocki 2008-07-13 11:32:31 UTC
Handled-By : Zhang Rui <rui.zhang@intel.com>
Comment 3 Zhang Rui 2008-07-22 20:12:38 UTC
The problem caused by
1. Broken BIOS which exports invalid e820 entries.
2. Kernel configuration change when upgrading from 2.6.25 to 2.6.26.
   CONFIG_APM_DO_ENABLE cleared in 2.6.26.

Please refer to
http://marc.info/?l=linux-acpi&m=121671381224320&w=2

Reject this as it's not a Linux/kernel bug.

Note You need to log in before you can comment on or make changes to this bug.