Bug 11042 - build issue #477 for v2.6.26-rc8-290-gb8a0b6c : input_event" [drivers/media/dvb/ttpci/dvb-ttpci.ko] undefined!
build issue #477 for v2.6.26-rc8-290-gb8a0b6c : input_event" [drivers/media/d...
Status: CLOSED CODE_FIX
Product: v4l-dvb
Classification: Unclassified
Component: dvb-core
All Linux
: P1 normal
Assigned To: dvb-core
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-07-05 13:59 UTC by Rafael J. Wysocki
Modified: 2008-07-21 01:38 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc8-290-gb8a0b6c
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-05 13:59:36 UTC
Subject    : build issue #477 for v2.6.26-rc8-290-gb8a0b6c : input_event" [drivers/media/dvb/ttpci/dvb-ttpci.ko] undefined!
Submitter  : Toralf Förster <toralf.foerster@gmx.de>
Date       : 2008-07-05 15:25
References : http://marc.info/?l=linux-kernel&m=121527158632563&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-07-06 04:23:47 UTC
Handled-By : Oliver Endriss <o.endriss@gmx.de>
Patch : http://marc.info/?l=linux-kernel&m=121529790229531&w=4
Comment 2 Adrian Bunk 2008-07-21 01:38:12 UTC
fixed by commit 439d0e4250b6fc9df3fc9183db38cf8a23d4ad93

Note You need to log in before you can comment on or make changes to this bug.