Bug 11041 - All 2.6.26-rcX hang immediately after loading ohci_hcd
All 2.6.26-rcX hang immediately after loading ohci_hcd
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-07-05 13:43 UTC by Rafael J. Wysocki
Modified: 2008-07-06 14:57 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.26-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-05 13:43:29 UTC
Subject    : All 2.6.26-rcX hang immediately after loading ohci_hcd
Submitter  : Andrey Borzenkov <arvidjaar@mail.ru>
Date       : 2008-07-05 7:08
References : http://marc.info/?l=linux-kernel&m=121524504505805&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-07-06 04:24:56 UTC
Handled-By : Linus Torvalds <torvalds@linux-foundation.org>

Note You need to log in before you can comment on or make changes to this bug.