Bug 11040 - pata_pdc2027x: 2.6.26-rc: host can not shutdown: ata problem
pata_pdc2027x: 2.6.26-rc: host can not shutdown: ata problem
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA
All Linux
: P1 normal
Assigned To: Alan
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-07-05 13:41 UTC by Rafael J. Wysocki
Modified: 2010-08-16 19:00 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-07-05 13:41:03 UTC
Subject    : 2.6.26-rc: host can not shutdown: ata problem
Submitter  : "Alexander Beregalov" <a.beregalov@gmail.com>
Date       : 2008-07-03 21:43
References : http://marc.info/?l=linux-kernel&m=121512197225068&w=4

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2010-08-16 12:29:06 UTC
Hi Alexander!
Does this issue persists with current mainline kernels?

Cheers,
Flo
Comment 2 Alexander Beregalov 2010-08-16 13:17:20 UTC
No, it works already for a long time. Please close it.

Note You need to log in before you can comment on or make changes to this bug.